Plesk 12 Kurulum Hatası | Install Error – CentOS /var/log/plesk/install/plesk-12

Merhabalar,

PLESK YENİ KURULUM / NEW INSTALL

Eğer siz de sunucunuza Plesk ‘in güncel versiyonunu yani Plesk 12 kurmak istiyorsanız ve sunucu işletim sisteminiz eski ya da Plesk kurulumu için gerekli uygulamalar yüklü değilse kurulum işlemi başarılı olamayacak. Dolayısı ile ya alternatif çözüm arayacaksınız ya da inat edip epey uğraşacaksınız (: Ben, problemin sebebini bulana kadar uğraştım ve problemin sebebini fark ettikten sonra, alternatif çözümden yana oldum.

Otomatik kurulum:

  • wget -O - http://autoinstall.plesk.com/one-click-installer | sh

Solution/Problemin çözümü: işletim sisteminizi güncellemekten geçiyor zaten şu an itibari ile CentOS 7 varken CentOS 5 kullanmak, çok doğru bir davranış olmaz açıkçası.
Update your server. Sample; CentOS 5 –update>> CentOS 6

 

Bu arada ben SolusVM üzerinde tanımlı olan CentOS-6-x86 ‘yı tercih ederek  işlemlerime başarılı bir şekilde devam ettim.

Benim sunucuda kullandığımı sandığım işletim sistemi: CentOS 6.5 iken aslında SolusVM ‘de yapılan küçük bir hatadan dolayı işletim sistemi CentOS 5 olarak kurulmuş.

cat /etc/redhat-r* <- komutu ile sunucu işletim sistemini öğrenebilirsiniz. bkz.

 

Dün gece saatlerinde bunlarla uğraşırken önümde birden fazla SSH ekranı açık olduğu için hata kayıtlarını tam alamadım ama aşağıdaki hatalar bu makaleye ve dolayısı ile çözüme ulaşmanız için faydalı olur umarım:

 

Aslına bakarsanız hatalardan da anlaşılacağı gibi bu bir veritabanı hatasıdır, veritabanı hatalı/zarar görmüş olabilir, bağlantı yolu değiştirilmiş/zarar görmüş olabilir veyahut kurulu olmayabilir. Geniş bir zaman olsaydı bu konunun detaylı teknik kısımlarını araştırıp/inceleyerek yorumlarımı aktarmak isterdim fakat; şu an bu makaleyi yazarken diğer yandan da sunucuları taşıdığım için, “çözüm, çözümdür” diyerek hızlı bir şekilde sizlerle paylaşmak istedim.

Başarılar..

***** pleks problem report *****

ERROR while trying to SMB database not created

Check the error reason (see log file: /var/log/plesk/install/plesk-12.0.0.18_installition.log), fix ..
STOP Bootstrapper 12.0.18 prep-install for BASE AT Tue ……. 2014: PROBLEMS FOUND

 

===> Checking for previous installation … not found.
Create user ‘psaadm’ and group ‘psaadm’
Checking for the group ‘psaadm’…

 

plesk 12 centos error while trying to smb database not created

 

ERROR while trying to SMB database not created
Check the error reason(see log file: /tmp/pp11.0.9-bootstrapper.101105.09.52.log), fix and try again
**** Product post-install failed.

 

Trying to check psa database…  Trying to find psa database… not found

plesk 1773 Aborted  /usr/bin/sw-engine -d safe_mode=Off -d ps

/usr/local/psa/bootstrapper/pp12.0.18-bootstrapper/upgrade_smb_db_tools/dbupgrad e: line 4: 1765 Aborted

 

Bir önceki yazımız olan PHP - Ioncube Nasıl Güncellenir? Ioncube Güncelleştirme başlıklı makalemizde ioncube, Ioncube Güncelleştirme ve Ioncube Nasıl Güncellenir hakkında bilgiler verilmektedir.

Bir Cevap Yazın